Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Logs not done in UTC but Windows time
25-06-2021, 09:53 AM,
Logs not done in UTC but Windows time
Hi there,

After getting an complaint regarding wrong time of a Log I noticed my SWISSLOG at one point started to use local time for logs instead of UTC.
I checked Windows timezone setting, Setting in myQTH - even changed this and was asked if Win (+2) or the test-value I entered (+3) shall be used...

No matter what I select - always local time is in the log.

How can I fix this?

I'm currently usind 5.101a

Carsten  DG6NFG
25-06-2021, 11:12 AM, (This post was last modified: 25-06-2021, 11:14 AM by EA3GCV.)
RE: Logs not done in UTC but Windows time
Hi Carsten,

Swisslog reads the time difference to UTC automatically according your Windows Zone settings. If there is a mismatch with the time difference defined in your MyQTH it will release a message informing to fix this. You have to define time difference values with no positive or negative symbol. Simply set the hours of difference. Make sure you have defined correctly your time zone in Windows! 

In order to log UTC, you have to check the "Store UTC in logbook" and check also "Realtime QSO Entry" in the Options of the Add QSO window. Date field will become yellow. You can switch from realtime to manual entry easily by double cliclink on the date field. White background means "manual entry". Please read:

Jordi, EA3GCV
Current developer of Swisslog

Forum Jump:

Users browsing this thread: 1 Guest(s)